Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upgrade van 1.4.1.1 naar 1.4.2.0 lukt niet
 
Basic_PC
Member
 
Total Posts:  60
Joined:  2009-12-28
 

Als ik via Magento ConnectionManager middels “magento-core/Mage_All_Latest” ga upgraden dan zie ik niet in de admin dat hij geupgrade is. Hij blijft op 1.4.1.1 staan.

Hij heeft de volgende upgrade modules installeert:

Lib_LinLibertineFont 2.8.14.0 stable
Lib_Mage 1.4.2.0 stable
Lib_PEAR 1.4.0.0 stable
Lib_Phpseclib 1.4.2.0 stable
Mage_Locale_en_US 1.4.2.0 stable

Ik heb ook alle cache verwijdert.

Niets helpt.

Weet iemand wat dit kan zijn. (oplossing?)

 
Magento Community Magento Community
Magento Community
Magento Community
 
Basic_PC
Member
 
Total Posts:  60
Joined:  2009-12-28
 

Niemand ???

 
Magento Community Magento Community
Magento Community
Magento Community
 
J_T_
Mentor
 
Avatar
Total Posts:  1961
Joined:  2008-08-07
London-ish, UK
 

Upgraden zonder Magento Connect zou ik zeggen.

Verse install downloaden, Beyond Compare starten, vergelijken, files kopieren, Admin laden om SQL uit te voeren, klaar!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mindstretch
Guru
 
Avatar
Total Posts:  398
Joined:  2009-09-09
Enschede
 

Daarnaast blijft altijd de vraag: Waarom ga je upgraden? Ga je upgraden omdat je kunt upgraden of ga je upgraden omdat je moet upgraden? Als je een reguliere winkel hebt ga je ook niet iedere keer verbouwen. Waarom dan wel bij je webwinkel? grin

Succes!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top