Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error Message for romanian language pack
 
Murat_TR
Jr. Member
 
Total Posts:  11
Joined:  2007-10-30
 

When I try to install romanian language pack, i get the following error.

Failed to download magento-community/Locale_Mage_community_ro_RO within preferred state "stable"latest release is version 1.0.19870.4.6stability "beta", use "channel://connect.magentocommerce.com/community/Locale_Mage_community_ro_RO-1.0.19870.4.6" to install
Cannot initialize 
'channel://connect.magentocommerce.com/community/Locale_Mage_community_ro_RO'invalid or missing package file
Install Errors
Package 
"channel://connect.magentocommerce.com/community/Locale_Mage_community_ro_RO" is not valid
PEAR ERROR
install failed

How i solve that?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top