Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

VAT not working
 
lazareth1
Jr. Member
 
Total Posts:  23
Joined:  2010-10-03
UK
 

Hi There,

I am trying to apply UK VAT 17.5% onto my store but it doesn\’t work at all. I have added new tax classes etc in Sales > Tax etc but it doesn\’t apply the 17.5%. The only one that works is the default US-CA one.

Anyone know ho to fix?

Laz

 
Magento Community Magento Community
Magento Community
Magento Community
 
J_T_
Moderator
 
Avatar
Total Posts:  1961
Joined:  2008-08-07
London-ish, UK
 

We need to confirm you have actually selected the right Tax Class for the products, then screenshots of both Sales > Tax (all sub areas) and System > Configuration > Sales > Tax

It’s such a broad, complex, far-reaching topic that it’s hard to discuss without seeing what you’ve done so far.

 
Magento Community Magento Community
Magento Community
Magento Community
 
lazareth1
Jr. Member
 
Total Posts:  23
Joined:  2010-10-03
UK
 

As requested smile.

Laz

Image Attachments
1.jpg2.jpg3.jpg4.jpg5.jpg6.jpg7.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top