Magento Forum

   
1.4.1.1 to 1.4.2 Upgrade Issue - No Simple Products created after the upgrade can be associated to Configurable Products. 
 
joshuajarman
Member
 
Avatar
Total Posts:  72
Joined:  2009-04-08
 

Has anyone been able to create a simple product after upgrading and associate that product to a configurable product?
Can someone please test this for me?  PLEASE? grin

None of the simple products I’ve created since upgrading show up in the list of products available to associate under a configurable product.
No errors in the logs, i’ve reindexed, i’ve cleared cache, I’ve logged in and out of the admin.
We’ve added dozens of simple products since upgrading the other day and not a single one gets displayed in the list.
ALL simple products created before the upgrade work as expected.
Is this a MAJOR BUG in 1.4.2?

Can anyone confirm one way or another?

Any ideas?

Thanks,
Josh

 
Magento Community Magento Community
Magento Community
Magento Community
 
joshuajarman
Member
 
Avatar
Total Posts:  72
Joined:  2009-04-08
 

Solution to Problem:
Finally figured out the issue and a solution so I thought I\’d post back in case anyone else experienced anything similar.
The upgrade somehow corrupted the custom options that we were basing the configurable/simple products on (size & color).
After deleting and recreating those, and reassigning them, everything works again.  phew.

This issue happened with two different upgrades, so I imagine that others will be looking for this solution as well.  cheers!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top