Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Conteúdo não está carregando
 
Ana Bahr
Member
 
Total Posts:  33
Joined:  2009-03-05
 

Pessoal preciso muito da ajuda de vocês, estou trabalhando em uma loja, e não sei o que eu mexi, que deu problema, e agora nenhum conteúdo está sendo carregado nas páginas.

Elas até abrem, mas não carregam o conteúdo, somente as barras laterais.

Estou mandando em anexo o o arquivo de Errors para ver se alguém conseguiria me ajudar!

Agradeceria muito quem pudesse me ajudar!

File Attachments
system.log  (File Size: 228KB - Downloads: 380)
 
Magento Community Magento Community
Magento Community
Magento Community
 
licentia
Sr. Member
 
Avatar
Total Posts:  78
Joined:  2007-08-31
Portugal
 

Boas.

Removes-te ficheiros do template (mais especificamente: /app/design/frontend/base/default/template/cms/wrapper.phtml ) e agora o magento não está a carregá-los.

Faz o download do Magento novamente e adiciona o ficheiro em falta

Com os melhores cumprimentos,
Bento Vilas Boas

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ana Bahr
Member
 
Total Posts:  33
Joined:  2009-03-05
 

MUUUUIIIITTOO OBRIGADA!!

Não sabe como me ajudou!!! Já estava louca sem conseguir descobrir o problema.
E na verdade estava faltando o arquivo wrapper.phtml naquele diretório mesmo. Ele não existia. Coloquei ele lá e agora tudo está funcionando!

wink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top