Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error ‘additional_table.lines_to_divide_multiline’ after 1.4.2.0 upgrade
 
ptjedi
Sr. Member
 
Avatar
Total Posts:  250
Joined:  2008-03-12
Porto, Portugal
 

Hi everyone,

Did anyone had this error when doing many things such as viewing an order or editing a customer in the backend?

SQLSTATE[42S22]Column not found1054 Unknown column 'additional_table.lines_to_divide_multiline' in 'field list'

Also, after 1.4.2.0 upgrade from 1.4.1.1, I cannot login in the front end. And no error message appears - is just like the page refreshed ifself. I’ve cleaned cookies, have cache off, resetted permissions and nothing works.

Also, on the server error log the following message appears sometimes:

[Thu Dec 09 01:54:31 2010] [error] [client XX.XX.XX.XX] client denied by server configuration: /home/account/public_html/app/etc/local.xml

But I think that’s related to another issue.
If someone has any idea how to fix this be welcome to reply.

Regards,
Mario

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sergej Enenko
Member
 
Total Posts:  33
Joined:  2009-11-05
 

The same here. Do you have a solution?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sergej Enenko
Member
 
Total Posts:  33
Joined:  2009-11-05
 

Everything is working fine after installing this extension:

http://www.magentocommerce.com/magento-connect/Tobias+Renger/extension/1756/no-flash-uploader

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top