Magento Forum

   
Upgrade from 1.4.2 rc2 to 1.4.2 Magento Connect
 
Faminor
Jr. Member
 
Total Posts:  10
Joined:  2010-01-02
 

Hello, is it possible to upgrade from 1.4.2 rc2 to 1.4.2 Stable through Magento Connect? Already tried reinstalling Mage-All-Latest with no effect.

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
ptjedi
Sr. Member
 
Avatar
Total Posts:  250
Joined:  2008-03-12
Porto, Portugal
 

In my case, after installing the upgrade from 1.4.1.1, the version numbers stayed the same in Magento Connect Manager… But when I log into the backend, the new version number is there in the footer as the new features are installed and working. Very strange…

 
Magento Community Magento Community
Magento Community
Magento Community
 
C3 Media
Member
 
Avatar
Total Posts:  52
Joined:  2008-03-15
Bristol, UK
 
Faminor - 08 December 2010 05:52 PM

Hello, is it possible to upgrade from 1.4.2 rc2 to 1.4.2 Stable through Magento Connect? Already tried reinstalling Mage-All-Latest with no effect.

Thanks!

I second this. A few days ago I used the PEAR installer to upgrade to the latest ‘stable’ version, which I assumed would be 1.4.1.1, but was actually 1.4.2.0-rc2 (this is considered stable?).  Now I have tried to upgrade using:

./pear upgrade-all

and:

./pear install --force magento-core/Mage_All_Latest-stable

But neither works, I either get a ‘nothing to upgrade’ message or it downloads a single Mage_All_Latest-1.4.2.0.tgz file but this doesn’t seem to have any effect, the version listed in the admin area is still 1.4.2.0-rc2.

Any ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
milenasecret
Jr. Member
 
Total Posts:  5
Joined:  2010-01-27
 

I have tried to install new Magento version (1.4.2 stable) and Base URL validation always shows: ‘Please enter a valid URL. Protocol is required (http://, https:// or ftp://)’ but the URL is typed right.
Could you please tell me the solution for this problem if you know.

 
Magento Community Magento Community
Magento Community
Magento Community
 
C3 Media
Member
 
Avatar
Total Posts:  52
Joined:  2008-03-15
Bristol, UK
 

I don’t mean any offence to the posters of this thread but can we please try and keep this on topic? If you have other issues with the upgrade to 1.4.2.0 please start a new thread.

Many thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
furnitureforyoultd
Enthusiast
 
Total Posts:  833
Joined:  2009-03-09
 
milenasecret - 09 December 2010 04:49 AM

I have tried to install new Magento version (1.4.2 stable) and Base URL validation always shows: ‘Please enter a valid URL. Protocol is required (http://, https:// or ftp://)’ but the URL is typed right.
Could you please tell me the solution for this problem if you know.

http://www.magentocommerce.com/boards/viewreply/285985/

 
Magento Community Magento Community
Magento Community
Magento Community
 
diosalimited
Member
 
Total Posts:  31
Joined:  2009-03-28
Brighton, UK and Malaga, Spain
 

It doesn’t answer the question precisely, but the difference from RC2 to stable is virtually no difference at all after looking at the diff file

It’s 2kb long and seems to change nothing apart from the version name in mage.php and two lines in the release_notes.txt

That might help.

smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top