Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Admin Tabs Not Working
 
TomC
Sr. Member
 
Total Posts:  191
Joined:  2007-12-01
 

I’m hoping someone can explain to me why all but my “Dashboard” tab within my backend Admin section are not working
(i.e. are not clickable).

:(

 
Magento Community Magento Community
Magento Community
Magento Community
 
JLHC
Mentor
 
Avatar
Total Posts:  1287
Joined:  2008-05-09
Tampa, FL
 

What are you “js” folder’s file permissions?
Try to changing the permissions of all files there to 644 and directories to 755.

 
Magento Community Magento Community
Magento Community
Magento Community
 
CoreySteel
Jr. Member
 
Total Posts:  4
Joined:  2009-01-07
 

I have same problem. Everything just “froze”.
Changing permissions doesn’t help (I already had 755 and I tried to change it to 777).
i’m using Magento ver. 1.2.0.1.

There are other problems to… e.g. if I go to Catalog/Categories manually that means typing this URL xyz.com/index.php/admin/catalog_category/ in my browers, I don’t see any categories at all on that list.
So I presume it’s really problem with javascript.

Thanks for your help

 
Magento Community Magento Community
Magento Community
Magento Community
 
asthmatico
Jr. Member
 
Total Posts:  2
Joined:  2008-07-30
 

I have exactly the same problem. I tried all the permission changes, even changed the head.php file. Not working. I am just wondering if this is supposed to be a sales booster for the support from Varien. Otherwise I can’t understand why there is always so much hassle with the installation…

 
Magento Community Magento Community
Magento Community
Magento Community
 
nish
Jr. Member
 
Total Posts:  5
Joined:  2008-03-12
Rickmansworth
 

I had this issue and chmod / change file permission {JS} folder resolve this issue at once. It was working fine and stopped after three weeks. I don’t know how this is possible as I am the only person who got FTP access to server.

Somehow changing the file permission fixed it.

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
gemusli
Jr. Member
 
Total Posts:  10
Joined:  2009-09-11
 

I had this happen also - no clues as to why.  I leave one night and the next morning its hosed.

I had to do a “recursive” chmod on the JS directory to 755 to get the tabs working again.

Not sure why everything just broke...still, my hats off to the software it’s very nice.

 
Magento Community Magento Community
Magento Community
Magento Community
 
elacor
Jr. Member
 
Total Posts:  1
Joined:  2009-09-29
 

I’ve the same problem today. My admin panel is frozen. I have a hostgator hosting plan, and the magento Store was installed for Hostgator support. I open a new ticket . If anyone knows how to fix it, please, help me.

Elacor

 
Magento Community Magento Community
Magento Community
Magento Community
 
gemusli
Jr. Member
 
Total Posts:  10
Joined:  2009-09-11
 

Elacor I am also on hostgator - see my entry above as for how I fixed the problem.

Phillip

 
Magento Community Magento Community
Magento Community
Magento Community
 
jattsingh
Member
 
Total Posts:  65
Joined:  2009-08-14
 

are there any security issues by doing this?  I am having this problem (my host is hostgator) and I want to fix it, but I dont want to comprimise my sites security as well..

 
Magento Community Magento Community
Magento Community
Magento Community
 
jattsingh
Member
 
Total Posts:  65
Joined:  2009-08-14
 

I did it, but after chmodding the entire folder 755, I went back and chmod 644 the javascript files inside js/lib/ and chmod 644 js/index.php.  My site is working fine now!

 
Magento Community Magento Community
Magento Community
Magento Community
 
wasterfd
Jr. Member
 
Total Posts:  1
Joined:  2011-10-11
 

Today my tabs in admin stopped working (CE 1.6.0). As it turns out the windows.js file was changed. All file and folders permissions are OK. Emptied the Var/cache folder with no effect. Deleted cookies and cache in te browser with no effect. Then I noticed that windows.js was changed on the server.  After replacing the modified file with the original everything is back to normal. You can find this file in the js/prototype folder. Still don’t know how come this file changed. Hope this helps anyone..

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top