Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Development Site now shows 404 error when i go to homepage
 
Andy_GS
Sr. Member
 
Total Posts:  126
Joined:  2010-05-21
 

Hi guys, i’ve been trying to develop a magento site on a custom domain setup on my hosts file. Been doing this for last month or so and it all seemed to be working fine.

however now when i go to view the homepage (root) it gives me:

Whoops, our bad…

The page you requested was not found, and we have a fine guess why.

* If you typed the URL directly, please make sure the spelling is correct.
* If you clicked on a link to get here, the link is outdated.

What can you do?
Have no fear, help is near! There are many ways you can get back on track with Magento Store.

* Go back to the previous page.
* Use the search bar at the top of the page to search for your products.
* Follow these links to get you back on track!
Store Home | My Account

nothing has changed in our conf files, and to the best of my knowledge the only things i’ve altered have been static blocks.

have i accidently clicked something in the CMS that would cause this problem?

i have noticed when i use a file extension at the end e.g.

index.php the page does show.

regards
Andy.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top