Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 2
Products dissapear 1.4.1.1
 
advinsteven
Jr. Member
 
Total Posts:  4
Joined:  2012-02-15
 

Hi,
Nobody reply for the solution..I hope some one come to give solution here...!
:(

Term paper Writing
Term paper Writing Services

 
Magento Community Magento Community
Magento Community
Magento Community
 
cristinayounify
Jr. Member
 
Avatar
Total Posts:  13
Joined:  2012-02-16
 

Please follow the steps below to resolve this issue:

1.  Check status: Enabled, Visibility: Catalog, Search
2.  Assign products to category
3.  Check inventory Quantity & In stock.
4.  Assign products to website
5.  Refresh cache

Hope that`s help!

Image Attachments
stock.pngcategories.pngstatus.pngwebsites.pngwebsites2.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
lucasaquino91
Jr. Member
 
Total Posts:  3
Joined:  2013-02-21
 

Well folks, my first post here on the forum is about a problem we’re having here in the company.

We work with Magento and have some experience on the platform, but in a new project has an error occurs hitherto unknown to us.

Since yesterday (21/02) registered products no longer displayed, only 3 previously registered products are being displayed. If we change one of these products is all right, but to create and linka any product in its category it appears he does not, we can only access it by direct URL of the product.

We’ve done everything we analyze the database to find any inconsistency, comparing all fields of a product being displayed with one that is not, doubled a product that was being displayed, we did the 8 steps to make sure everything is correct as the display of products in the Home and categories, cleared the cache, re-index the catalog finally exhausted our expertise in resolving this problem.

Has anyone experienced similar problem? I saw two reports of this problem around and far followed the threads of the problems had not been posted.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 2