Magento Forum

   
CSS Wrong Location
 
GCSkye
Jr. Member
 
Total Posts:  28
Joined:  2010-10-08
 

Hey,

My site loads but with css files not working, for both the front and backend. I have tried the install on my site as well as a hidden test site, both with the same results.

http://www.magentocommerce.com/boards/viewthread/29725

I’ve followed the steps found in this post. I was unable to complete step 2. When attempting, I received a 404 not found, as well with step one. I have checked the permissions, and they are fine. The server does it automatically.

I was not sure what this meant or if it would relate to my problem:

Check that you have adapted the url to include the subfolder if you haven’t installed Magento in the webroot

Magento is installed in the webroot for my main site. My main site was installed in another directory then moved, the test site was installed where it is. Both have the same issue.

 
Magento Community Magento Community
Magento Community
Magento Community
 
FOOMAN
Guru
 
Avatar
Total Posts:  669
Joined:  2007-12-13
Auckland, New Zealand
 

Is the 404 not found the Magento error page? Make sure that lib/minify/m.php can be executed. The easiest way is to give it the same permissions as your main index.php file. Also check that the user is the same.

 
Magento Community Magento Community
Magento Community
Magento Community
 
GPutignano
Sr. Member
 
Avatar
Total Posts:  214
Joined:  2007-11-03
Lauria - Italy
 

Updating to 2.0.2 version I get:

magento-community/Fooman_Speedster is already installed and is the same as the released version 2.0.1
PEAR ERROR: install failed

 
Magento Community Magento Community
Magento Community
Magento Community
 
FOOMAN
Guru
 
Avatar
Total Posts:  669
Joined:  2007-12-13
Auckland, New Zealand
 

@Garrone I’ve just tried with extension key magento-community/Fooman_Speedster-2.0.2 and it worked as expected. I think Magento is currently preparing the 1.4.2 release for which they are reshuffling Magento Connect. My guess would be that something wasn’t working temporarily as it should so please try again. You can also test de-installing it first and then re-installing.

 
Magento Community Magento Community
Magento Community
Magento Community
 
GPutignano
Sr. Member
 
Avatar
Total Posts:  214
Joined:  2007-11-03
Lauria - Italy
 

Nothing!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top