Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

LiteSpeed / v1.1.6
 
ihoo
Jr. Member
 
Total Posts:  4
Joined:  2008-10-24
 

Fairly new to the PHP/LiteSpeed and Magento experience ... so please forgive my ignorance, but here is my situation.

I have 2 sub-domains with Magento 1.1.6 installed which worked perfectly and have been accessible for 3-4 weeks.

- subdomainA.hostname.com - all pages (PHP, HTML, Magento Generated, Magento Admin) work fine

- subdomainB.hostname.com - ALL pages (PHP, HTML, Magento Generated, Magento Admin) worked fine

At some point after 11/23 8am - my subdomainB Magento has stopped working

- I can access all of the physical files via SSH, SFTP
- I can access the DB and query from the standard tables
- I can see the HTTP access occur at the LiteSpeed layer

"GET ****/catalogsearch/result/?q=truffle&x;=0&y;=0 HTTP/1.1" [b]404 [/b] 655 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.17) Gecko/20080829 Firefox/2.0.0.17"

- I can access the HomePage (which does show Categories coming back from the DB queries)

http://subdomainB.*****.com/magentocommerce/index.php

I CAN NOT hit any other Magento pages (search, static pages, product pages, order, Admin tool, etc.) getting a 404

http://subdomainB.*****.com/magentocommerce/index.html

http://subdomainB.*****.com/magentocommerce/admin/index.html

http://subdomainB.*****.com/magentocommerce/wishlist/index.html

The only weird “error” listed in my current /var/log/exception.log....

2008-10-23T13:18:37+00:00 ERR (3): 
#0 /home/******/domains/******.com/public_html/[i]subdomainB[/i]/magentocommerce/app/code/core/Mage/Paypal/Model/Direct.php(182): Mage::throw
Exception('Invalid Data: T...')

In my LitteSpeed logs

2008-10-23 12:20:28.083 [INFO] [129.42.208.179:23051-1#APVH_www.[b]subdomainB[/b].*****.com] ExtConn timed out while processing.
2008-10-23 12:20:28.083 [INFO] [129.42.208.179:23051-1#APVH_www.[b]subdomainB[/b].*****.com] connection to [uds://tmp/lshttpd/APVH_www.[b]subdomainB[/b].*****.com_Suphp.sock] on request #0, error: Connection timed out!
2008-10-23 12:20:54.416 [INFO] [129.42.208.179:32427-1#APVH_www.[b]subdomainB[/b].*****.com] No request delivery notification has been received from LSAPI process:25324, possible run away process.

- I have removed the /var/cache files
no change

- I have removed the /var/session files
no change

I am on a hosted solution with SimpleHelix that to this point has been great.  The technical support and I have been trying to work through the issue, but at the moment it seems I am stuck. 

We have tried a restart of the LiteSpeed web server - as well this subdomainB is on a server with 2 other Magento sites including my own.  Which is working fine.

Any thoughts?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top