Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Quick Simple Product Create - Inventory Config Settings Not Working
 
earthlytreasures
Jr. Member
 
Total Posts:  12
Joined:  2008-10-20
 

Ok, starting to set up my store, and I spent a while setting up my first configurable product. To create the associated simple products I used the Quick Create which worked perfectly except

In my system configuration settings I have the option “Allow quantity below 0 and notify the customer” selected and saved, but if I go into any of the simple products to the inventory tab, it shows the ‘use config settings’ box as checked, BUT the dropdown is reading “No Backorders”. Obviously I could uncheck the box and change the dropdown, but I’d rather know that my config settings are filtering through properly. Is this a bug?

Image Attachments
Picture 8.pngPicture 9.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
earthlytreasures
Jr. Member
 
Total Posts:  12
Joined:  2008-10-20
 

Anyone?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sander
Sr. Member
 
Avatar
Total Posts:  232
Joined:  2008-01-08
Netherlands
 

Having the same problem, did you find a fix?

Thanks,
Sander

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top