Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installation error
 
sudheerkumar.battula@gmail.com
Jr. Member
 
Total Posts:  7
Joined:  2007-11-28
Hyderabad
 

just know i installed MAGENTO, every thing is up and running but, once i open the store nothing is there, no products no categories...etc, now i have a question like once we installed megento will it automatically populates data or not...am i did any thing wrong which effected the database part…

and while adding a new category it throwing an error like SQL STATE(HY000): General error: 1366 incorrect integer value: “for column” entity_id at row 1

kindly help me to come out of it if possibel send me the database backup file…

 
Magento Community Magento Community
Magento Community
Magento Community
 
miked2004
Sr. Member
 
Avatar
Total Posts:  214
Joined:  2007-12-13
Atlanta, Georgia
 

Hey, I had a similar question about the home page not displaying any catagories and products. The older version had two different downloads, one with database info already and one with out. I have a new version that had no database info come with it. I am not sure if the new version has a download with a database with info allready.
Hope this answered your question.

 
Magento Community Magento Community
Magento Community
Magento Community
 
RoyRubin
Enthusiast
 
Avatar
Total Posts:  968
Joined:  2007-08-07
Los Angeles, CA
 

The new version does not include product data. We are working on an import archive which you can use to populate the database - this will be available soon.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top