Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Cannot Post to Forums using IE8? 
 
bernatowicz
Jr. Member
 
Total Posts:  8
Joined:  2010-10-13
Oak Park, Michigan
 

To whom it may concern,

I was unable to post to the forums until I used FireFox.  All was fine until I clicked either preview or submit, but the page would return to the form, with quotes escaped with a backslash once per submit attempt, and the CAPTCHA cleared.

There was no error message, or it was not in any way apparent to me.

Just thought the administrators should know.

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
imwy2cool
Sr. Member
 
Total Posts:  164
Joined:  2009-05-07
 

Yeah ever since the new captcha I’ve had that issue. The new captcha needs to be changed badly in the forums.

On the bright side this is yet another reason all versions of IE should be banned.

 
Magento Community Magento Community
Magento Community
Magento Community
 
bernatowicz
Jr. Member
 
Total Posts:  8
Joined:  2010-10-13
Oak Park, Michigan
 

I’d love to see IE outlawed, but so many corporate environments have no other option due to IT policy, that I’m afraid we’re stuck with supporting it.

Magento may be missing out posts from IE users, because with no notification that IE is unsupported and no error message, the forum posting process just looks broken.

 
Magento Community Magento Community
Magento Community
Magento Community
 
imwy2cool
Sr. Member
 
Total Posts:  164
Joined:  2009-05-07
 

Yeah I’m totally with you. IE is a VERY important user base for every project I’ve ever done, and I most would be very stupid to ignore it. I know that we can’t ever get rid of it, but hopefully with pressure from Chrome, Firefox, etc. Microsoft will keep updating IE and make it not so hateful.

But back to the point of this post, now when I try it with IE8 mine is working . . . maybe they fixed it . . .

 
Magento Community Magento Community
Magento Community
Magento Community
 
mrfroasty
Jr. Member
 
Total Posts:  13
Joined:  2009-12-03
/home/NL
 

IE is crap, just get rid of it!

 
Magento Community Magento Community
Magento Community
Magento Community
 
bernatowicz
Jr. Member
 
Total Posts:  8
Joined:  2010-10-13
Oak Park, Michigan
 

Now this is happening on Firefox as well.  It seems that the problem is intermittent and I was too quick to blame IE.  Sorry, its a knee-jerk response.

There are no error messages of any sort, it just clears the CAPTCHA and comes back.

Forum Administrators: This is quite annoying.  Please look into this.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top