Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Afbeeldingen worden niet zichtbaar aan de voorkant
 
AJLA
Jr. Member
 
Total Posts:  2
Joined:  2010-03-05
 

Beste mensen,

Als ik een product eerder heb toegevoegd (simple product aangemaakt, in catergorie, voorraad, en enabled) maar hier nog geen productafbeelding heb bijgevoegd, verschijnt natuurlijk de placeholder afbeelding. Als ik er dan later een product afbeelding aan toevoeg wordt deze toch niet getoond aan de voorkant, de placeholder blijft staan. Ik heb alles rebuild, cache is refreshed en de afbeeldingen staan natuurlijk op alle 3 de rondjes aangevinkt. Heeft iemand hier ervaring mee? en misschien een oplossing voor dit probleem?

Alvast bedankt!

 
Magento Community Magento Community
Magento Community
Magento Community
 
J_T_
Moderator
 
Avatar
Total Posts:  1961
Joined:  2008-08-07
London-ish, UK
 

Voor zoiets hebben we screenshots nodig van alle relevante plekken.

Zie je de afbeelding uberhaupt in de media folder na het uploaden?

Is dit een multi-shop?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top