Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Dropdown menu issue…
 
runwaycloset
Jr. Member
 
Total Posts:  19
Joined:  2010-10-17
 

For some obscure reason the submenu / dropdown background seems to be blank on the first link in the list.

See Clothing.. http://www.therunwaycloset.com/magento/

I have no idea what has caused this or what to do to solve it?

Any ideas would be greatly appreciated!

 
Magento Community Magento Community
Magento Community
Magento Community
 
TheWheelGuru
Jr. Member
 
Total Posts:  3
Joined:  2010-09-30
 

try adding your background from

#nav li
to
#nav li.first
because the first item doesn\’t have the background it overrides the background of the rest of the list.
 
Magento Community Magento Community
Magento Community
Magento Community
 
runwaycloset
Jr. Member
 
Total Posts:  19
Joined:  2010-10-17
 

thanks so much for your quick help!

I played with it for a while and ended up going with simply deleting the offending line of code and it worked. I hope there arent any issues that may raise later down the line but I doubt.

Regards

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top