Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Google Base errors randomly appearing
 
proggles
Jr. Member
 
Total Posts:  2
Joined:  2010-10-14
 

Hi All,

i\’ve been having a bad day with google base. I have previously had no problem submitting 900+ products, but now today I\’ve received these errors on a large number of products:

Expected response code 200, got 400. Type: data. Field: item. Reason: Internal error. Validation failed. (very common)

Expected response code 200, got 400. Type: data. Field: condition. Reason: The item is missing a required attribute. (less common)

Expected response code 200, got 500. Type: request. Reason: Internal server error (seems to have gone away)

For the record I\’ve had no problem submitting the same products previously. There are certainly some new ones in there, but I\’ve not done anything differently.

Any help you can give would be appreciated!

Im using Magento ver. 1.4.1.1

 
Magento Community Magento Community
Magento Community
Magento Community
 
montpro
Member
 
Avatar
Total Posts:  50
Joined:  2008-12-24
 

Sorry, cant help but just wanted to say I am getting the same problem today?

 
Magento Community Magento Community
Magento Community
Magento Community
 
RJF
Jr. Member
 
Total Posts:  1
Joined:  2010-10-14
 

Yup, same problem here tonight too.

 
Magento Community Magento Community
Magento Community
Magento Community
 
MOliverJ
Jr. Member
 
Total Posts:  4
Joined:  2010-07-09
 

Glad I´m not the only one with that problem. Same validation problem, too.

 
Magento Community Magento Community
Magento Community
Magento Community
 
proggles
Jr. Member
 
Total Posts:  2
Joined:  2010-10-14
 

Im also getting this error too

http://www.google.com/base/feeds/items Expected response code 200, got 400. Type: data. Field: description. Reason: There is a problem with the character encoding of this attribute.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jubba
Sr. Member
 
Avatar
Total Posts:  82
Joined:  2009-05-07
London
 
proggles - 14 October 2010 11:12 PM

Im also getting this error too

http://www.google.com/base/feeds/items Expected response code 200, got 400. Type: data. Field: description. Reason: There is a problem with the character encoding of this attribute.

With this one you could remove the description from the manage mapping attribute it is not required in mine and still finds the description fine.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top