Magento Forum

   
(solved) Issue involving store logo when using additional theme
 
fastboxgaming
Sr. Member
 
Avatar
Total Posts:  101
Joined:  2008-10-11
 

I have tried editing the this file: app/design/frontend/default/default/template/page/onecolumn.phtml.
I created a new directory which is app/design/frontend/default/theme1/template/page/onecolumn.phtml.

All I have changed on the new theme is the onecolumn.phtml file to add a php slideshow.

When assigning this custom theme to my homepage under “homepage” in the cms/managepages, the slideshow shows up fine, but my store’s logo dissapears. When right clicking on the error box where the picture(logo) should be, it points to this location:

skin/frontend/default/default/images/logo.png

Would I have to create a new file at skin/frontend/default/THEME1/images/logo.png? I would think it would still be able to see the origional logo since it is pointing right to it????

Weird

Anyone have any suggestions what could be causing this?

Thanks,
Joel

 
Magento Community Magento Community
Magento Community
Magento Community
 
fastboxgaming
Sr. Member
 
Avatar
Total Posts:  101
Joined:  2008-10-11
 

Looks like the problem was that the image was pointing to the default but I had added my logo into the blue theme. When I changed the config of the homepage to theme1, since I did not also add the logo to theme1, it attempted to grab the logo from the default folder, and the origional logo was gone.

Joel

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top