Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problem after magento upgrade through SSH (magento connect)
 
Tomas iTokas
Member
 
Total Posts:  44
Joined:  2010-06-07
 

Hi everybody,

I have strange issue after magento upgrade. So i will start from the begining.

My e-shop was running perfectly and just one problem with magento connect was annoying me and I decided to fix by this instructions:
http://www.magentocommerce.com/boards/viewthread/57168/

When my hosting support made that, I received 500 error everywhere, but he changed permissions and error gone away after that.
When error was fixed I got another error about this: http://www.magentocommerce.com/boards/viewthread/195700/P45/ - I fixed it, error gone away.

But third error drives me crazy, because I see frontend and backend without css, javascripts and couldn\’t change anything there, I think that problem is because magento connect upgraded all files and my custom template (from HelloThemes - Hellopress) not working anymore.
My website url, is www.pasiimk.lt

How i can change default magento template without admin?
Or maybe anyone had similar problems after upgrade? An answer is needed asap as usually smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
Tomas iTokas
Member
 
Total Posts:  44
Joined:  2010-06-07
 

That’s all I have sold my problem, it was Speedster fault, uninstalled and all problems gone away.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top