Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 2
Backend: Orders empty
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Can you re-install all your core modules? Also make sure you permissions are set correctly

 
Magento Community Magento Community
Magento Community
Magento Community
 
cooperation
Member
 
Total Posts:  32
Joined:  2010-02-15
 

Hello,

OK, done, I did reinstall all Core Modules:

install ok: channel://connect.magentocommerce.com/core/Lib_Google_Checkout-1.4.0.0
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Calendar-1.51.1
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Prototype-1.6.0.3.2
install ok: channel://connect.magentocommerce.com/core/Lib_PEAR-1.4.0.0
install ok: channel://connect.magentocommerce.com/core/Lib_Phpseclib-1.4.1.0
install ok: channel://connect.magentocommerce.com/core/Lib_ZF_Locale-1.9.6.1
install ok: channel://connect.magentocommerce.com/core/Mage_Locale_en_US-1.4.1.1
install ok: channel://connect.magentocommerce.com/core/Lib_Js_Mage-1.4.1.0
install ok: channel://connect.magentocommerce.com/core/Lib_ZF-1.9.6.1
install ok: channel://connect.magentocommerce.com/core/Lib_Varien-1.4.1.1
install ok: channel://connect.magentocommerce.com/core/Mage_Core_Modules-1.4.1.1

Still same problem.
No I think it can only be a permissions issue.

Please, what are the permissions for each folder?
Is there any guidance I can follow?

Or lets make it more specific: what are the permissions for the files and folders which control the “Orders” Page in the Backend?

Thank you very much for the help, I feel that we are getting closer!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brent W Peterson
Moderator
 
Avatar
Total Posts:  3217
Joined:  2009-02-26
Minneapolis MN
 

Mark your entire install for 777, clear your cache and see it if shows up

 
Magento Community Magento Community
Magento Community
Magento Community
 
cooperation
Member
 
Total Posts:  32
Joined:  2010-02-15
 

Hello Brent,

I really dont know what else to do.

As you said, I changed all folders and all files to 777, still, it does not show up.
I tried different templates, but still, it does not show up. The “Orders” page in the Backend ist just empty, its like it is not even loading the corresponding php file.

Please, do you have any idea what else I can do?

This issue is blocking me from opening the shop since already more than one month.

Please, I would be really glad if you could tell me what else I could try.

Thank you very much

 
Magento Community Magento Community
Magento Community
Magento Community
 
cooperation
Member
 
Total Posts:  32
Joined:  2010-02-15
 

Hello again,

I am still stuck with this problem and it I dont know what else to do.

Isn’t there anything else I can try?

Please, any help is very apreciated!

Thank you very much in advance

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 2