Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Steuern im Warenkorb und Checkout fehlen | Live-Staging-Server online
 
JSommer
Jr. Member
 
Total Posts:  4
Joined:  2010-04-23
 

Hallo Community,
jetzt habe ich meine Installation eigentlich weitestgehend so, wie ich diese möchte und muss nur noch Artikel einpflegen und das Rechnungslayout hübschen (eigentlich ist Magento für mich derzeit nur eine Spielwiese aber ich verliebe mich jeden Tag mehr in dieses Shopsystem). Nachdem ich am Wochenende noch meine Table Rates als dritte Versandoption neben Abholung und Festpreis für Deutschland eingerichtet habe ist ein seltsames Phänomen aufgetreten:

Ohne dass ich an den Steuersätzen irgendetwas geändert habe (es lief bereits Alles 100% perfekt und ich habe alle Settings nochmal überprüft) werden nun im Warenkorb und im Checkout nur noch Netto-Preise gezeigt und keine Steuer dazu addiert. Ich weiß nicht, woran das plötzlich liegt, da keine Parameter verändert wurden. Ich hab einen Staging-Server mal online geschalten und man kann das Verhalten anschauen unter http://www.medienfachwirt.in - Für einen Tipp wäre ich sehr dankbar. Wie gesagt, ist kein Live-Shop, also kann man zum Spaß ruhig bestellen - nur Paypal ist scharf, vorsicht wink

Danke und Grüße, Jen

 
Magento Community Magento Community
Magento Community
Magento Community
 
JSommer
Jr. Member
 
Total Posts:  4
Joined:  2010-04-23
 

An den Kundengruppen und den zugewiesenen Steuerklassen liegt es leider auch nicht - ich habe aber bemerkt, dass angemeldete Benutzer die richtigen Preise / Steuern im Warenkorb angezeigt bekommen - wo kann das Problem denn dann liegen?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sternfisch
Jr. Member
 
Total Posts:  2
Joined:  2012-09-20
 

Hallo!

Ich kann leider nicht helfen sondern habe ein ähnliches, allerdings noch erweitertes, Problem.

Der Shop ist bereits online und Bestellungen wurden bereits, zumeist problemlos, getätigt.
Wir liefern immer aus Deutschland nach Deutschland und auch nach Österreich.
Sobald der Steuersatz für AUT eingefügt wird, wird er zwar auf der HP und im Bestellprozess angezeigt, jedoch nichtmehr wenn es um den Abschluss der Bestellung geht. Das heißt Bestellungen aus AUT sind ohne Mwst!
Nach mehreren Versuchen ging es soweit, dass auch der Steuersatz für D gefehlt hat… Ersteinmal wurde AUT nun komplett rausgenommen, aber da sie eine große Kundengruppe darstellen muss es unbedigt wieder eingefügt werden!

Wo kann also der Feher liegen? Mwst für Deutschland funktioniert, für Österreich aber nicht.

Was tun?

 
Magento Community Magento Community
Magento Community
Magento Community
 
robin2160
Mentor
 
Avatar
Total Posts:  1046
Joined:  2009-02-15
Berlin / Germany
 

Das kann viele Ursachen haben:
z.B.
Falsche Landeskennung
Falsche / fehlende Steuerregel
Falsche / fehlende Steuersätze
Taxberechnung nicht auf Lieferland sondern auf Ursprungsort eingestellt

VG Stefan

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sternfisch
Jr. Member
 
Total Posts:  2
Joined:  2012-09-20
 

Ich hab befürchtet, dass es nur an “Kleinigkeiten” liegt.
Jetzt wird vermutlich alles nochmal neu eingestellt werden müssen. Was schlecht ist, da der shop ja wie gesagt bereits online ist und nun Wochenende ist.
Aber nun gut, ich denke ich habe jemanden gefunden der mir helfen kann…

Vielen Dank aber für die Antwort!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top