Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Blank page after “Create new order” in backend
 
secusolu
Jr. Member
 
Total Posts:  10
Joined:  2010-03-07
 

Hi, i keep getting a completly blank page when trying to create a new order on admin pannel.

everything else works finde exept of some error 500s when trying to log in to backend (3-4x page reload fixes that)
my host is 1and1. magento is 1.4.1.1.  Allready worked on localhost
i tryed allready: (but did not helped)

http://www.magentocommerce.com/boards/viewthread/30475/

gr8bluesgtr - 30 January 2009 11:06 PM

Solution:

Rename php.ini.sample to php.ini and add the following lines at the bottom:

extension=pdo.so
extension=pdo_mysql.so

I discovered this solution by first changing the name of the file to php.ini and attempting to reload the admin page.  I was presented with an error that the php module pdo.so was not enabled or something.  Doing a search for this error on google revealed the code listed above which enables those modules for php.

My host is bluehost for future reference

http://www.magentocommerce.com/boards/viewthread/26905/

simo - 03 December 2008 08:52 PM

Got it sorted.

For anyone else with this type of problem this what fixed it for me.

Edit php.ini (public_html or similar) on your server and change the section for memory allocation from 32MB to 64MB. Then through your hosts cPanel or similar change your php settings to PHP5 (Single php.ini). Same as PHP5, but all subdirectories will use ~/public_html/php.ini

Cheers
Simo

what else could that be? thx

 
Magento Community Magento Community
Magento Community
Magento Community
 
Whiteswan Pools and Spas
Jr. Member
 
Total Posts:  1
Joined:  2010-07-12
 

I am bumping this thread because I have the same problem with Magento 1.5.0.1 on the same host. I have also tried to replace the adminhtml with files from the original install archive. There is no difference.

 
Magento Community Magento Community
Magento Community
Magento Community
 
WarehouseMultimedia
Jr. Member
 
Total Posts:  1
Joined:  2010-10-29
 

In Magento 1.5.1.0, I fixed this by increasing memory_limit & max_execution_time settings in both php.ini & .htaccess:

php.ini

memory_limit 256M
max_execution_time 
18000

.htaccess

php_value memory_limit 256M
php_value max_execution_time 18000
 
Magento Community Magento Community
Magento Community
Magento Community
 
choussamaster
Sr. Member
 
Total Posts:  93
Joined:  2009-07-14
 

I have the same problem in 1.5 blank page with only header and sidebar
do you found a solution?
I tested all you said not working
thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
mmc1002
Jr. Member
 
Total Posts:  6
Joined:  2012-01-07
 

Found the solution after spending several days pouring through, and implementing literally dozens of ultimately futile suggestions. The answer was in the Release Notes for Ver 1.6.1 buried deep in the FIXES section....

From backend admin go to Sys >Config > Tax > Calculation Settings

changed from ORIGINAL PRICE
to ‘CUSTOM PRICE IF AVAILABLE’

voila!

Hope this helps others smile

Running Magento version 1.6.1 with no mods installed yet

 
Magento Community Magento Community
Magento Community
Magento Community
 
wjohan
Member
 
Avatar
Total Posts:  46
Joined:  2011-03-08
Monnickendam
 

@WareHouseMultimedia your solution worked for me (Magento 1.5.1.0).

I just had to fix the memory in the php.ini file, the .htaccess was already done.

Cheers

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top