Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Image type and information need to be specified for each store view. 
 
zarzor
Jr. Member
 
Total Posts:  13
Joined:  2009-01-04
 

I’m having this problem when trying to upload an image for products can anyone help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
hancoha
Jr. Member
 
Total Posts:  20
Joined:  2010-04-25
Auburn, Alabama
 
zarzor - 19 September 2010 07:51 PM

I’m having this problem when trying to upload an image for products can anyone help.

Have you given the correct permissions to the “media” folder?

Explain the error in more detail.

 
Magento Community Magento Community
Magento Community
Magento Community
 
zarzor
Jr. Member
 
Total Posts:  13
Joined:  2009-01-04
 

The media file permissions is set to 777 , TIA

 
Magento Community Magento Community
Magento Community
Magento Community
 
zarzor
Jr. Member
 
Total Posts:  13
Joined:  2009-01-04
 

I’m using version 1.4.1.1 please any help would be much appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
zarzor
Jr. Member
 
Total Posts:  13
Joined:  2009-01-04
 

I just did complete fresh install of magento and the same thing is happening, even loading new products it doesn’t show too, are these known issue magento, please know I have disabled all cache just in case no help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
zarzor
Jr. Member
 
Total Posts:  13
Joined:  2009-01-04
 

guys, I really need your help to figure this out .

 
Magento Community Magento Community
Magento Community
Magento Community
 
zarzor
Jr. Member
 
Total Posts:  13
Joined:  2009-01-04
 

Thank you guys, just wanted to say I have bi-past this problem thanks to this user post. for now I can see the products pictures. at last, woooooffffff

Matteo Raggi, I have checked permissions with but skipped problem of flash with http://www.magentocommerce.com/magento-connect/Tobias+Renger/extension/1756/no-flash-uploader

http://www.magentocommerce.com/boards/viewthread/10538/P15/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top