Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

product categories
 
rydonahue
Jr. Member
 
Total Posts:  15
Joined:  2010-09-15
 

When I installed Magento I did not install any sample data, but now when I add products and categories my menu’s and products are not showing at all.

Is there anything I need to do to get this to show now?

Thanks in advance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
RBusiness
Sr. Member
 
Total Posts:  86
Joined:  2010-04-02
 

If you haven’t yet…

Go to SYSTEM>INDEX MANAGEMENT

Then check all on the left.
Then on the top right area, select “REINDEX DATA” and then click SUMBIT

If it works, please respond back so others users know if it worked.
If it doesn’t work, please respond back so others know it didn’t work.

smile Thanks - RB

 
Magento Community Magento Community
Magento Community
Magento Community
 
RBusiness
Sr. Member
 
Total Posts:  86
Joined:  2010-04-02
 

SUMBIT = SUBMIT

 
Magento Community Magento Community
Magento Community
Magento Community
 
rydonahue
Jr. Member
 
Total Posts:  15
Joined:  2010-09-15
 

Thanks but it didnt work, could this be happening cause there are no product images loaded? I am working on images as we speak

 
Magento Community Magento Community
Magento Community
Magento Community
 
RBusiness
Sr. Member
 
Total Posts:  86
Joined:  2010-04-02
 

No because a NO IMAGE AVAILABLE image gets inserted usually..

The other thing to check would be that under your product’s GENERAL settings, make sure that the product Status is enabled.

Then do the index thing again! Oh and make sure your cache is OFF while in development.

If the top two don’t work, I really don’t know why....

 
Magento Community Magento Community
Magento Community
Magento Community
 
rydonahue
Jr. Member
 
Total Posts:  15
Joined:  2010-09-15
 

I did a complete re-install with the sample data loaded this time and it works fine.  I was also under the assumption that the default templates contained the product categories in the left side bar.  How difficult is it to add this?

I assume that it requires editing the page.xml to assign the nav module to the left column?

One I get the info there I will be fine as far as styling it.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dhery
Jr. Member
 
Total Posts:  2
Joined:  2010-08-26
 

For showing the product in category
Catalog—Manage Categories
on the tab General Information Is Active : change to Yes

-dhery-

 
Magento Community Magento Community
Magento Community
Magento Community
 
satish
Enthusiast
 
Total Posts:  812
Joined:  2008-03-24
34,mantri Sadan,Shivaji Nagar,Nagpur,MS,India 4400
 

@rydonahue:: To display left menu .So will need to change in .xml and style sheet also . It is so complicate if you have doesn’t know about style sheet. So Intents of that you can refer below link for that.

http://www.magentocommerce.com/extension/packages/module/2201/vertical-sidebar-menu

Satish

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top