Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error after extention instalation Online - Barclays ePDQ
 
spyder
Jr. Member
 
Total Posts:  11
Joined:  2008-07-17
 

Error in file: “/home/ssadirect/public_html/app/code/core/Mage/Catalog/sql/catalog_setup/mysql4-upgrade-0.7.46-0.7.47.php” - SQLSTATE[42000]: Syntax error or access violation: 1044 Access denied for user ‘ssadirect’@’localhost’ to database ‘ssadirect’
Trace:
#0 /home/ssadirect/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(286): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 /home/ssadirect/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(178): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’upgrade’, ‘0.7.46’, ‘0.7.52’)
#2 /home/ssadirect/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(145): Mage_Core_Model_Resource_Setup->_upgradeResourceDb(’0.7.46’, ‘0.7.52’)
#3 /home/ssadirect/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(120): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /home/ssadirect/public_html/app/code/core/Mage/Core/Model/Config.php(215): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /home/ssadirect/public_html/app/code/core/Mage/Core/Model/App.php(236): Mage_Core_Model_Config->init(Array)
#6 /home/ssadirect/public_html/app/Mage.php(424): Mage_Core_Model_App->init(’’, ‘store’, Array)
#7 /home/ssadirect/public_html/app/Mage.php(443): Mage::app(’’, ‘store’, Array)
#8 /home/ssadirect/public_html/index.php(40): Mage::run()

Hi guys what I should do now? Where I can find mysql settings for magento?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
spyder
Jr. Member
 
Total Posts:  11
Joined:  2008-07-17
 

Mu MYSQL version is MySQL - 5.0.27. And before installation this extension all was fine.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top