Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Submit Application failure. 
 
vianetz
Guru
 
Avatar
Total Posts:  537
Joined:  2008-04-13
Munich, Germany
 

Hello together,

I’m receiving the following error when trying to submit the Mobile app:
“Submit Application failure.”

Nothing else. The activation key is entered correctly, all graphics are uploaded in the right format.

I did some debugging but this doesn’t give me further details (printed out the response from www.magentocommerce.com/mobile/activate/):
{"message”:[""],"success":false}

What can I do?

Best regards,
Christoph

 
Magento Community Magento Community
Magento Community
Magento Community
 
LindyKyaw
Sr. Member
 
Avatar
Total Posts:  138
Joined:  2008-01-02
Los Angeles
 

@Christoph, Did you copy xmlconnect.xml layout file into the correct frontend package?
What is your Magento Version?

 
Magento Community Magento Community
Magento Community
Magento Community
 
vianetz
Guru
 
Avatar
Total Posts:  537
Joined:  2008-04-13
Munich, Germany
 

Perfect! Thank you very much for pointing me into the right direction. The file permissions of this xmlconnect.xml file have been wrong (don’t know how this could happen as I have set this already correctly).

Now I was able to submit the app successfully.

You made my day wink Thanks.

Best regards,
Christoph

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top