Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

FireFox won’t load content? 
 
Active Braces
Jr. Member
 
Total Posts:  25
Joined:  2008-08-08
 

My site went live yesterday and feedback is starting to come in…

Apparently one of my customers is having an issue using my site in FireFox. He says that only the title will load and nothing else. He tried IE and said it works fine in there. I’ve viewed my site on quite a few different computers always using FireFox now and not seen this before. Has anyone else experienced it?

I’m waiting to hear back from him about what version of FF he’s using. I’m really concerned about this because most customers probably won’t bother to try the site in another browser if it happens to them…
It also looks REALLY bad on me because this happens to be the guy my boss assigned to critique the site…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sousa
Guru
 
Avatar
Total Posts:  348
Joined:  2007-09-02
Porto, Portugal
 

link to site please…

 
Magento Community Magento Community
Magento Community
Magento Community
 
haligonia
Sr. Member
 
Total Posts:  97
Joined:  2009-02-28
 

I am having the same problem… Magento won’t load in Firefox but works perfectly in Safari and IE. Any thoughts?

 
Magento Community Magento Community
Magento Community
Magento Community
 
haligonia
Sr. Member
 
Total Posts:  97
Joined:  2009-02-28
 

To be more specific, I’m finding that images aren’t loading properly in Firefox. And when I click on the product image (it’s not displayed but I’m clicking on the link to where the image should be) I get the following popup message:

“The requested content cannot be loaded.
Please try again later.”

 
Magento Community Magento Community
Magento Community
Magento Community
 
haligonia
Sr. Member
 
Total Posts:  97
Joined:  2009-02-28
 

So I right click on the image and view in a separate window, in Firefox it comes back as 404 not found. Copy and paste the same URL into Safari and it loads the image properly. So it seems to be a URL rewrite issue in Firefox ... any thoughts on what might be causing this?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top