Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento Downloader ceased to work in 4.1.1 -> showing only white page. 
 
tronics_1
Member
 
Total Posts:  46
Joined:  2008-01-17
 

Hello,

the Magento Downloader does not work anymore.
It is a fresh install.
I have only installed “magento-core/Mage_All_Latest” as Extension-Key to keep track of updates with the downloader and went there a few times after that.
Now it does not work anymore showing a white page. I do not know how to debug it.

Best,
tronics

 
Magento Community Magento Community
Magento Community
Magento Community
 
tronics_1
Member
 
Total Posts:  46
Joined:  2008-01-17
 

I found this thread offering a solution for the same problem.
But it does not help. The system is installed so /downloader is in the webroot. There should not be any problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sam Granger
Member
 
Total Posts:  65
Joined:  2007-09-13
 

What PHP version are you running? Have you tried installing it through SSH? I noticed that PEAR doesn’t work well with 5.3.* - Deprecated warnings!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top