Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

FLASH HELP!!!!!!!!!! 
 
wsenft
Jr. Member
 
Total Posts:  16
Joined:  2008-10-04
Hampton, VA
 

Please someone help me!!! I have a flash gallery that I am trying to install on the home page. The flash shows up, however the images that are in it does not. The actionscript code has the image url already in place and they were uploaded the same way.

For ex.

The actionscript code

slide.btn["s"+i].point.loadMovie(url+"http://www.example.com/skin/frontend/default/blue/images/small/image"+i+".jpg");

The url for the images:

http://www.example.com/skin/frontend/default/blue/images/small

Like I said before the flash shows up background and all. I just can’t seem to get the images up. I also know that I will need to resize the gallery I just want to make sure it works first.

Any help would be greatly appreciated

 
Magento Community Magento Community
Magento Community
Magento Community
 
nod74
Member
 
Total Posts:  35
Joined:  2007-09-01
 

don´t know where your pictures are / different server? Maybe you need a crossdomain policy for the flash player. Sometimes the player needs that

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top