Magento Forum

Search Terms not working for Advanced Search? 
 
danielmc
Jr. Member
 
Total Posts:  9
Joined:  2010-06-23
 

Hey guys,
Anyone have an issue with Search Terms for Advanced Search?  I have a pretty standard store (v1.4).

As an example, I said “EDMS 451” is synonymous with “EDMS451”. 
--In Quick Search, when I search for “EDMS 451”, I pull up all records associated with “EDMS451” for that attribute.
--In Advanced Search, when I search for “EDMS 451”, it says “No items were found using the following search criteria. Modify your search”

Am I doing something wrong here?  To the best of my knowledge I have made no edits to the Advanced Search form layout at all. 

Many thanks in advance,
Dan

 
Magento Community Magento Community
Magento Community
Magento Community
 
danielmc
Jr. Member
 
Total Posts:  9
Joined:  2010-06-23
 

If anyone had any advice at all on this I would greatly appreciate it - I am going live fairly shortly.  I just don’t see why Search Terms would work for Quick Search but not for Advanced Search, when I am using both straight out of the box.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mirasvit
Guru
 
Avatar
Total Posts:  639
Joined:  2009-08-22
 

Hello!
You can solve this problem using extension Advanced Search for Shared Hosting http://mirasvit.com/magento-extensions/magento-advanced-search-for-shared-hosting.html. In addition to this extension of has a many functions, greatly improves the quality and relevance of search results.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top