Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento Connect Error in 1.4.2.0 beta-1
 
jimmym5588
Jr. Member
 
Total Posts:  7
Joined:  2010-07-20
 

Hello everyone,

I’d be delighted if anyone could help me with a problem I’ve been having.

I am having problems with installing Magento Connect extensions.

The error that I get when I put an extension in to download is “CONNECT ERROR: Cannot connect to host: magento-community”

Is anyone else having this problem? More importantly, does anyone know of a way to fix it?

Thanks in advance for any replies I receive smile

James

 
Magento Community Magento Community
Magento Community
Magento Community
 
Emiel Molenaar
Jr. Member
 
Total Posts:  2
Joined:  2010-08-23
 

Having the same problem here too:

CONNECT ERROR: Invalid server response for http://magento-community

Looks like some configuration item is missing or something, but I can’t figure out which one.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jimmym5588
Jr. Member
 
Total Posts:  7
Joined:  2010-07-20
 

Hi guys,

No sooner had I posted this problem had I found that in the release notes it explains that you have to change the extension key format.

For example: magento-core/Mage_Downloader needs to be changed to http://connect20.magentocommerce.com/community/Mage_Downloader

http://www.magentocommerce.com/download/release_notes#Release%20Notes%20-%20Magento%201.4.2.0-beta1%20(July%2027,%202010)

My problem now is that it tells me I have invalid log in credentials! :-(

 
Magento Community Magento Community
Magento Community
Magento Community
 
efish
Jr. Member
 
Total Posts:  4
Joined:  2010-09-01
 

I have the same errors “CONNECT ERROR: Invalid server response for http://magento-community”

 
Magento Community Magento Community
Magento Community
Magento Community
 
Damian Culotta
Enthusiast
 
Total Posts:  878
Joined:  2008-12-10
Argentina
 

Take a look at the realease notes of Magento 1.4.2.0-beta1.

http://www.magentocommerce.com/download/release_notes#Release%20Notes%20-%20Magento%201.4.2.0-beta1%20(July%2027,%202010)

There you’ll find information about your problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jimmym5588
Jr. Member
 
Total Posts:  7
Joined:  2010-07-20
 

What could be causing my problem?!

CONNECT ERROR: Cannot connect to host: connect20.magentocommerce.com

Please help! And don’t tell me to look at the documentation again because I have been using the URL http://connect20.magentocommerce.com/community/B4Before_ProtxDirect to try to install the SagePay extension

I need help urgently!

Thanks,

James M.

 
Magento Community Magento Community
Magento Community
Magento Community
 
telanorth
Jr. Member
 
Total Posts:  2
Joined:  2011-03-01
 

Same problem here, latest version of magento, I’ve tried both the keys for the sage pay extension.
http://www.magentocommerce.com/magento-connect/ebizmarts/extension/163/protx-direct-payment-module

Using: magento-community/B4Before_ProtxDirect
Result: Invalid server response for http://magento-community

Using: http://connect20.magentocommerce.com/community/B4Before_ProtxDirect
Result: community/B4Before_ProtxDirect: Version for ‘B4Before_ProtxDirect’ was not detected

So something is obviously wrong here, and I urgently need this to carry on with development for a client.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Djowievdmeer
Jr. Member
 
Total Posts:  6
Joined:  2010-11-09
 

In the downloader menu go to settings - change preffered state to alpha.

try again.. Hope it works for you

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 
Djowievdmeer - 08 March 2011 04:24 AM

In the downloader menu go to settings - change preffered state to alpha.

try again.. Hope it works for you

Bumping this because it’s important.

Right now the error message does not indicate that these errors are Stability issues.. We’re working on changing that.  In the meantime, as the sticky on this subject indicates—change the state. Also, 1.5 needs to use 2.0 extensions. Anything prior (with the exception of RC1 which I hope nobody still has) uses 1.0

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Shmaic
Jr. Member
 
Total Posts:  6
Joined:  2010-04-26
 

Again, bumping.

I’m having the same problem, it appears, that connect20 is giving no chance to install anything, f.e.: community/TelescopeTheme: No releases for ‘TelescopeTheme’, skipping

i can install no extensions, so magento doesn’t work for me and i suppose i’m not the only one. can anyone, who does knowledgebase or manuals, reflect this? thank you.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mbhaider
Jr. Member
 
Total Posts:  2
Joined:  2013-01-27
 

I am very late on this thread, but I resolve same issue by just removing the magento- from the installation key
for example if you key name is magento-community/Dull_Uploader then just change it to community/Dull_Uploader, and enter this in extension url via magento connect manager
hth
Bilal

 
Magento Community Magento Community
Magento Community
Magento Community
 
mbhaider
Jr. Member
 
Total Posts:  2
Joined:  2013-01-27
 

I resolve the issue by removing the magento- from the extension name
for example if you extension name is magento-community/Dull_Uploader then just change it to community/Dull_Uploader and enter it in url for extension on connect manager.

hth

Bilal

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top