Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Important Admin Problem
 
oakRunk
Sr. Member
 
Total Posts:  117
Joined:  2008-09-15
 

When I go to login to mydomain.com/admin it is not working! I get basically nothing the same login to admin page and a url that says mydomain.com/admin/?ft - what is “?ft”

I have also tried to put in the wrong name and/or password and it says “incorrect whatever blah blah” like it should.

Any help???

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
oakRunk
Sr. Member
 
Total Posts:  117
Joined:  2008-09-15
 

To add - I have logged into my admin several times without this problem.

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
oakRunk
Sr. Member
 
Total Posts:  117
Joined:  2008-09-15
 

I should have searched the forums first! It seems like an IE vs FF problem!

 
Magento Community Magento Community
Magento Community
Magento Community
 
oakRunk
Sr. Member
 
Total Posts:  117
Joined:  2008-09-15
 

Well I am glad I found this out because not only does IE prevent me from logging in but also my customers cannot log into thier account!!!

Luckily I found this thread http://www.magentocommerce.com/boards/viewthread/8788/P15/

ugh

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top