Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problema no backend, ‘pedidos’ não abre. 
 
piffer1821
Jr. Member
 
Total Posts:  3
Joined:  2010-08-13
 

Bom, a minha dúvida é a seguinte…
Tava tudo funcionando, direitinho, só que hoje fiz uma compra de teste, e no backend quando fui clicar em Vendas>Pedidos, aparece aquele famoso erro
Exception printing is disabled by default for security reasons.

Aqui vai o arquivo de log:

a:5:{i:0;s:49:\"Já existe bloqueio com o nome \"sales_order.grid\"\";i:1;s:1551:\"#0 /home/starsurf/public_html/shop/app/code/core/Mage/Core/Model/Layout.php(428): Mage::throwException(\’J?? existe bloq...\’)
#1 /home/starsurf/public_html/shop/app/code/core/Mage/Adminhtml/Block/Widget/Grid/Container.php(59): Mage_Core_Model_Layout->createBlock(\’adminhtml/sales...\’, \’sales_order.gri...\’)
#2 /home/starsurf/public_html/shop/app/code/core/Mage/Core/Block/Abstract.php(211): Mage_Adminhtml_Block_Widget_Grid_Container->_prepareLayout()
#3 /home/starsurf/public_html/shop/app/code/core/Mage/Core/Model/Layout.php(434): Mage_Core_Block_Abstract->setLayout(Object(Mage_Core_Model_Layout))
#4 /home/starsurf/public_html/shop/app/code/core/Mage/Adminhtml/controllers/Sales/OrderController.php(95): Mage_Core_Model_Layout->createBlock(\’adminhtml/sales...\’)
#5 /home/starsurf/public_html/shop/app/code/core/Mage/Core/Controller/Varien/Action.php(418): Mage_Adminhtml_Sales_OrderController->indexAction()
#6 /home/starsurf/public_html/shop/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(254): Mage_Core_Controller_Varien_Action->dispatch(\’index\’)
#7 /home/starsurf/public_html/shop/app/code/core/Mage/Core/Controller/Varien/Front.php(177): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#8 /home/starsurf/public_html/shop/app/code/core/Mage/Core/Model/App.php(304): Mage_Core_Controller_Varien_Front->dispatch()
#9 /home/starsurf/public_html/shop/app/Mage.php(596): Mage_Core_Model_App->run(Array)
#10 /home/starsurf/public_html/shop/index.php(78): Mage::run(\’\’, \’store\’)
#11 {main}\”;s:3:\"url\”;s:77:\"/shop/index.php/admin/sales_order/index/key/2a73d4f41c22a325fd8ffcccfb060171/\”;s:11:\"script_name\”;s:15:\"/shop/index.php\”;s:4:\"skin\”;s:5:\"admin\";}

E ai? Alguma idéia?
Um abraço,
Felipe

 
Magento Community Magento Community
Magento Community
Magento Community
 
Diemano
Jr. Member
 
Total Posts:  3
Joined:  2010-07-29
 

Mesmo problema comigo…

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top