Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Kein Admin Zugang
 
aqueller
Jr. Member
 
Total Posts:  2
Joined:  2010-08-11
 

Hallo, also ich sitzt seit stunden an dem Problem.

Ich habe Xampp sowie Meganto. Ich habe alle meganto arten schon probiert. Mein Problem ist, dass ich nicht ind en Admin komme und ich keine error meldung habe, auch keine appache log einträge.

curl etc is alles ok, datenbank funzt auch. Gester hab ich mal xampp reinstalled und dan gings. Ich wollte mich heute vergewissern und es mit sampels nachholen und nu gehts wieder nich. Habs nochma neu installier, das xampp, aber nun ist es wieder beim alten.

Ich habe aus localhost auch schon magento.ch gemacht etc. ging alles nich. Das einzige was komisch ist, ist, dass mir firebug (firefox addon) sagt das die login page folgendes hat.

bei header, Expires Thu, 19 Nov 1981 08:52:00 GMT
Set-Cookie adminhtml=3lr2i817u08dcmjih2dmhst1b3; expires=Fri, 13-Aug-2010 08:13:41 GMT; path=/magentodemo; domain=localhost; HttpOnly

die zeti soltle gmt 1 sein, kein plan, jedenfalls ging dies gestern auch mit der zeit, alelrdings was das expire normal. Ich bin neuling in dem ganzen zeug.

 
Magento Community Magento Community
Magento Community
Magento Community
 
ds_1984
Mentor
 
Avatar
Total Posts:  3116
Joined:  2008-12-09
Potsdam, Germany
 

verwende an Stelle von localhost die 127.0.0.1 bei Installation, dann hst du diese Probleme auch nicht.

LG - Daniel

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top