Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problem updating community extension
 
TemplatesMaster
Guru
 
Avatar
Total Posts:  308
Joined:  2008-04-01
Switzerland
 

We can\’t update one of our community extension. We got next error

The following errors were encountered
* Wrong TermInfoFile file format

Any help is appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Auriferous
Jr. Member
 
Total Posts:  26
Joined:  2008-05-22
 

Same issues here…

 
Magento Community Magento Community
Magento Community
Magento Community
 
xpayments
Jr. Member
 
Avatar
Total Posts:  3
Joined:  2010-06-15
Ulyanovsk, Russia
 

the same problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
SOFORT_AG
Jr. Member
 
Avatar
Total Posts:  11
Joined:  2010-05-19
Gauting, Germany
 

same with me, I constantly get

*Invalid package.xml format
*Wrong TermInfoFile file format

or finally after trying a couple of times:
*Release file already exists.

but there is no new release available.

In the past sometimes it helped if I increase the version and reupload, but doesn’t seem to help this time.

 
Magento Community Magento Community
Magento Community
Magento Community
 
osol
Member
 
Avatar
Total Posts:  35
Joined:  2009-11-10
Ernakulam,India
 

Seems like this is only with live extensions.I have a live extension and and one in pending,I am able to update the pending one.But not the live one.I even tried with several browsers.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Snowcore
Jr. Member
 
Total Posts:  25
Joined:  2009-07-14
 

We had some troubles, but now problem is fixed.
Please, try to update your packages.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Amasty
Mentor
 
Avatar
Total Posts:  3988
Joined:  2009-11-10
 

I’m getting this error message, when trying to upload an extra picture and edit text for a commercial extension:

-----

The following errors were encountered

* Alphanumeric characters, separated by underscores or hyphens allowed only in extension name.

-----

I use neither underscores nor hyphens in the new text.

Thank you in advance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

Hi everyone,

Please let me know if you’re still having a problem updating your extensions. I know this thread is 2 weeks old but I wanted to check in. Feel free to PM me or email me at rondata@magento.com

 
Magento Community Magento Community
Magento Community
Magento Community
 
freellan
Jr. Member
 
Total Posts:  1
Joined:  2010-09-03
 
Payment-Network - 12 August 2010 11:38 PM

same with me, I constantly get

*Invalid package.xml format
*Wrong TermInfoFile file format

or finally after trying a couple of times:
*Release file already exists.

but there is no new release available.

In the past sometimes it helped if I increase the version and reupload, but doesn’t seem to help this time.

i have the same problem.... 

please help

if you need details i will post create new thread…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rhonda_Rondeau
Enthusiast
 
Total Posts:  924
Joined:  2010-08-03
Culver City
 

@freelan,

If you’re having issues with your extension please PM me smile

Rhonda

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top