Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Top links get messed up when including styles-ie.css for IE7 (blank theme)
 
Sozanski
Jr. Member
 
Total Posts:  24
Joined:  2010-06-21
 

Hi there,

On the blank theme the top links dont show up (login, my account, etc).
Whenever I include the styles-ie.css for IE7 for the blank theme the Top links show but the layout gets totally messed up.

The wierd thing is tho, when I completely clear this css file then nothing changes. Does it have something to do with the code in Page.XML?

It uses to following code to include the styles-ie.css file for IE 8:

<action method="addItem"><type>skin_css</type><name>css/styles-ie.css</name><params/><if>lt IE 8</if></action>

When I change this to IE 7 everything gets messed up as I said, and even when I completely remove to content of styles-ie.css it stays the same.

So.. whats wrong with the above code? Ive tried some variations like:

<action method="addCss"><stylesheet>css/styles.css</stylesheet><if>lt IE 7</if></action>

But without any succes..

The site is http://www(dot)maururu(dot)nl

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top