Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

probleme d’installation apres transfert on line 1125 on line151
 
titi33
Jr. Member
 
Total Posts:  4
Joined:  2010-07-18
 

Boujour,

Après le transfert de mes fichiers vers mon hébergeur oxito, j’ai changer les permissions sur tous les fichiers et dossier du site en 755, ensuite en allant sur mon url pour l’installation j’obtiens l’erreur suivante

Notice: Trying to get property of non-object in /var/www/vhosts/www.monsite.com/web/magento/app/code/core/Mage/Core/Model/Config.php on line 1125

Notice: Trying to get property of non-object in /var/www/vhosts/www.monsite.com/web/magento/app/code/core/Mage/Core/Model/Config.php on line 1125

Notice: Trying to get property of non-object in /var/www/vhosts/www.monsite.com/web/magento/app/code/core/Mage/Core/Model/Config.php on line 1125

Fatal error: Call to a member function getIdFieldName() on a non-object in /var/www/vhosts/www.monsite.com/web/magento/app/code/core/Mage/Core/Model/Abstract.php on line 151

Merci pour votre réponse

 
Magento Community Magento Community
Magento Community
Magento Community
 
Denis BKM
Sr. Member
 
Avatar
Total Posts:  248
Joined:  2008-09-19
The World
 

vérifie que ta version MySQL soit 4.1.20 (ou supérieur) ou bien que tu n’ai pas un problème avec le module du sondage (ou autres) sur les droits d’accès !

en espérant que cela puisse t’aider wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
titi33
Jr. Member
 
Total Posts:  4
Joined:  2010-07-18
 

Merci de ton aide mais toujours bloqué
j’avoue ne pas comprendre cela me dis en effet qu’il faut une version de mysql 4.1.20 ou superieur dans ma page de test alors que la version du serveur est supérieur

Apache
Version du client MySQL: 5.0.84
Extension PHP: mysqli

Pourquoi me dis t’il cela?

 
Magento Community Magento Community
Magento Community
Magento Community
 
ice123
Jr. Member
 
Total Posts:  7
Joined:  2010-08-18
 

Bonjour,

j’ai exactement le même problème !!!

J’ai essayé pleins de trucs vues sur des forums, rien n’a marché :

1. Remplacer la fonction glob() de php
2. Faire un Magento-cleanup.php
3. Modifier safe_mode de php.ini à Off
....

Si quelqu’un à une solution se serait super

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top