Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

How do I get the upsell part of the system to find my products using the skus already in the system
 
newtonpl
Jr. Member
 
Total Posts:  1
Joined:  2010-07-20
 

I cannot get the upsell part of the system to work. I’ve tried on Firefox and IE.

Basically, on the upsell screen, I put the sku in for the product that I want to upsell, and the system either just carries on searching forever, or does not return the product. The skus are correct and set up in the system.

What am I doing wrong, or is this a bug?

Any help appreciated confused

 
Magento Community Magento Community
Magento Community
Magento Community
 
AnnaM
Guru
 
Avatar
Total Posts:  325
Joined:  2008-01-29
San Francisco
 

I was getting similar problems when I tested this until I unticked the checkbox at far left top (no idea what it is for) and changed the dropdown box below it to “Any”

At that stage it started showing prods, according to the filters I wanted. 

I also just hit the enter key, did not press Search or Reset Filter, just enter and it seems to work, if I am following you clearly

Hope that helps.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top