Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Navigation in the Admin area
 
Matto
Member
 
Total Posts:  38
Joined:  2008-05-17
 

Hi all,
I’ve just finished completing my first Magento store today. Went to show my client how to use it and the navigation doesn’t work in the admin area, but on my office PC it works fine. Can anyone shed any light as to why this could be happening?

 
Magento Community Magento Community
Magento Community
Magento Community
 
adimagento
Guru
 
Avatar
Total Posts:  626
Joined:  2007-08-29
Los Angeles, CA
 

Sounds like a permissions problem in the JS folder. Make sure that all folders are 755 and all files in /js/ are 644.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Matto
Member
 
Total Posts:  38
Joined:  2008-05-17
 

Which JS folder should I look at, i can only find the one for the frontend, where is the admin one found?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Matto
Member
 
Total Posts:  38
Joined:  2008-05-17
 

Okay, just changed all the folder permission to 755 and the files to 644 no I can’t use the navigation buttons. This is really weird. Please help

 
Magento Community Magento Community
Magento Community
Magento Community
 
Matto
Member
 
Total Posts:  38
Joined:  2008-05-17
 

Okay still haven’t got this working, does the admin area check the file system to see the chmod?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top