Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

1005 Can’t create table errno: 135
 
2fre29
Jr. Member
 
Total Posts:  3
Joined:  2010-05-06
 

Hello,

My install was stopped :

a:5:{i:0;s:229:"Error in file: "/home/galeriea/www/app/code/core/Mage/Downloadable/sql/downloadable_setup/mysql4-install-1.4.0.0.php" - SQLSTATE[HY000]: General error: 1005 Can't create table './galeriea/downloadable_link_title.frm' ( )";i:1;s:904:"#0 /home/galeriea/www/app/code/core/Mage/Core/Model/Resource/Setup.php(390): Mage::exception('Mage_Core', 'Error in file: ...')
#1 /home/galeriea/www/app/code/core/Mage/Core/Model/Resource/Setup.php(276): Mage_Core_Model_Resource_Setup->_modifyResourceDb('install', '', '1.4.0.1')
#2 /home/galeriea/www/app/code/core/Mage/Core/Model/Resource/Setup.php(240): Mage_Core_Model_Resource_Setup->_installResourceDb('1.4.0.1')
#3 /home/galeriea/www/app/code/core/Mage/Core/Model/Resource/Setup.php(161): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /home/galeriea/www/app/code/core/Mage/Core/Model/App.php(363): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /home/galeriea/www/app/code/core/Mage/Core/Model/App.php(295): Mage_Core_Model_App->_initModules()
#6 /home/galeriea/www/app/Mage.php(596): Mage_Core_Model_App->run(Array)
#7 /home/galeriea/www/index.php(80): Mage::run('', 'store')
#8 {main}"
;s:3:"url";s:1:"/";s:11:"script_name";s:10:"/index.php";s:4:"skin";s:7:"default";}

Magento is on Linux x86_64 , php 5, Mysql 5.0.44.

Thank you in advance for your help.

Fred

 
Magento Community Magento Community
Magento Community
Magento Community
 
magplazza.com
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2010-02-05
 

Are you updating from 1.1 to 1.4 or from 1.3 to 1.4

 
Magento Community Magento Community
Magento Community
Magento Community
 
2fre29
Jr. Member
 
Total Posts:  3
Joined:  2010-05-06
 

No it’s a new install.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ignas
Jr. Member
 
Total Posts:  1
Joined:  2010-06-12
 

I’m having the same problem. It’s a new installation and I’ve done everything to fix it except changing the code itself. Any ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
PeterZhang
Jr. Member
 
Total Posts:  1
Joined:  2010-04-13
 

because you are using database prifix

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top