Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

erro instalação magento ajuda
 
Paterni
Jr. Member
 
Total Posts:  1
Joined:  2010-01-14
 

Boa Tarde
Não sei o que fazer, preciso de ajuda
estou tendo instalar o magento em minha hospedagem e aparece o seguinte erro
Error in file: “E:\home\eurekaa\Web\eurekaa\app\code\core\Mage\Eav\sql\eav_setup\mysql4-install-0.7.0.php” - SQLSTATE[42S01]: Base table or view already exists: 1050 Table ‘eav_attribute’ already exists

Trace:
#0 E:\home\eurekaa\Web\eurekaa\app\code\core\Mage\Core\Model\Resource\Setup.php(374): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 E:\home\eurekaa\Web\eurekaa\app\code\core\Mage\Core\Model\Resource\Setup.php(260): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’install’, ‘’, ‘0.7.15’)
#2 E:\home\eurekaa\Web\eurekaa\app\code\core\Mage\Core\Model\Resource\Setup.php(224): Mage_Core_Model_Resource_Setup->_installResourceDb(’0.7.15’)
#3 E:\home\eurekaa\Web\eurekaa\app\code\core\Mage\Core\Model\Resource\Setup.php(153): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 E:\home\eurekaa\Web\eurekaa\app\code\core\Mage\Core\Model\App.php(363): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 E:\home\eurekaa\Web\eurekaa\app\code\core\Mage\Core\Model\App.php(295): Mage_Core_Model_App->_initModules()
#6 E:\home\eurekaa\Web\eurekaa\app\Mage.php(596): Mage_Core_Model_App->run(Array)
#7 E:\home\eurekaa\Web\eurekaa\index.php(78): Mage::run(’’, ‘store’)
#8 {main}

Error log record number: 706670503

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sousa
Moderator
 
Avatar
Total Posts:  348
Joined:  2007-09-02
Porto, Portugal
 

Está a dar esse erro porque a tabela “eav_attribute” já existe.

Apaga a base de dados e começa novamente.

Abraço

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top