Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Newsletter signup: No information displayed to user after signup
 
One Step Checkout
Member
 
Avatar
Total Posts:  34
Joined:  2008-03-21
Norway
 

Hello,

In my shop, I am trying to let users add themselves to our newsletter. The problem is, that after you enter your email address and click the button, there is NO MESSAGE displayed to the user with feedback. The user is left wondering what actually happened (and they do get registered).

What is likely to cause this? Some template issues? I’ve tried adding lines like

<div id="messages_product_view"><?php echo $this->getMessagesBlock()->getGroupedHtml() ?></div>

to some templates to see if it would display then but it hasn’t. Anyone have any idea how to fix this??

The issue can be seen live here: http://www.ladiesroom.no/klaer - Scroll down and see on the left side, the box at the bottom.

Hopefully someone can help me smile
Thanks in advance for any responses!!

Jone Eide

 
Magento Community Magento Community
Magento Community
Magento Community
 
One Step Checkout
Member
 
Avatar
Total Posts:  34
Joined:  2008-03-21
Norway
 

Does anyone know something about this??

smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
uke_boy
Jr. Member
 
Total Posts:  26
Joined:  2009-02-20
Kiev, Ukraine
 

Hi, Jone! Did you solved your problem? I just got similar and I think that problem not in subscribtion mechanism - my customer voting in a comunity poll and dosent have any results - just reloaded page with new (un-voted) poll. I think the issue is with form-data processing by web-server.

 
Magento Community Magento Community
Magento Community
Magento Community
 
wefwef2
Jr. Member
 
Total Posts:  7
Joined:  2009-09-12
 

I ran into the same problem recently. Did anyone figure this one out?

X

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top