Magento Forum

   
Du oder Sie? 
 
svensen
Jr. Member
 
Total Posts:  14
Joined:  2010-06-09
 

Hallo,

ich bin auf der Suche nach einem “Sprachfile” für Deutsch und “Du”. Für einen Shop benötige ich die vertraute Umgangsform. Ein “Sie” wäre dort unangebracht. Kennt jemand soetwas oder gibts Ideen wie ich das selbst ändern könnte?

Habe die Frage schon im MRG-Forum gestellt. Wenns ein Doppelpost ist, bitte löschen oder verschieben. Danke.

Viele Grüße

svensen

 
Magento Community Magento Community
Magento Community
Magento Community
 
verschicken
Jr. Member
 
Total Posts:  24
Joined:  2010-07-03
 

Hallo,

es gibt eine Sprachdatei, dort kannst du alle Inhalte ändern. Ich verweise aber darauf das die Schwedische art der Kommunikation zwar von mir befürwortet wird, aber nicht immer auf Gegenliebe stößt.

Gruß

 
Magento Community Magento Community
Magento Community
Magento Community
 
tonkberlin
Jr. Member
 
Avatar
Total Posts:  30
Joined:  2010-10-15
Berlin
 

Wo liegt die Sprachdatei?

 
Magento Community Magento Community
Magento Community
Magento Community
 
illo_sdrawkcab
Member
 
Total Posts:  63
Joined:  2008-10-23
 

Hallo svensen,

wir hatten in der Agentur dasselbe Problem und haben uns rangemacht und auf
Basis der vorhandenen Deutschen Übersetzung eine DU-Version erstellt.

Hier http://www.magentocommerce.com/magento-connect/illo_sdrawkcab/extension/6815/deutsches_sprachpaket_du kannst du mit MagentoConnect das Paket downloaden und installieren.
Für individuelle Änderungen musst du die Dateien in /app/locale/de_DE anpassen.
Diese sind nach Module sortiert.

Viele Grüße
Olli

 
Magento Community Magento Community
Magento Community
Magento Community
 
q23media
Member
 
Avatar
Total Posts:  72
Joined:  2009-04-29
 

hallo illo,

die funktioniert leider nicht, beim download gibt es die meldung:
“No releases available for package “connect.magentocommerce.com/community/deutsches_sprachpaket_DU”
Cannot initialize ‘channel://connect.magentocommerce.com/community/deutsches_sprachpaket_DU’, invalid or missing package file
Install Errors
Package “channel://connect.magentocommerce.com/community/deutsches_sprachpaket_DU” is not valid
PEAR ERROR: install failed”

kannst du mal bitte gucken.
danke!

robert

 
Magento Community Magento Community
Magento Community
Magento Community
 
illo_sdrawkcab
Member
 
Total Posts:  63
Joined:  2008-10-23
 

Hallo q23media,

welche Magento Version hast du im Einsatz? Das hört sich so ziemlich danach an, dass du eine
Version benutzt, die Älter als die unterstützten Versionen ist. Also kleiner als 1.4.1.1.

Ich kann dir gerne per PN die Source-Dateien schicken und du kannst eine
ältere Version mit den Dateien testen. Wenn es funktioniert, füge ich die Version hinzu.

Viele Grüße
Oliver

 
Magento Community Magento Community
Magento Community
Magento Community
 
q23media
Member
 
Avatar
Total Posts:  72
Joined:  2009-04-29
 

da es derzeit gar kein deutsches sprachpaket in der \\\’du\\\’ version gibt (warum eigentlich hier offline genommen?) hier der letzte verbliebene link:
click

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top