Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

having problem with my magento e-commerce (im a beginner)
 
erkules
Jr. Member
 
Total Posts:  4
Joined:  2010-06-22
 

hello everyone i have an onlines store at erkules.com.au and i am having some problems. im new to all this and i have added some products to my site and now when i do a keyword search or click on a manufacturers link nothing comes up. before everything was working fine.
would anyone have any idea about this?
kind regards.

 
Magento Community Magento Community
Magento Community
Magento Community
 
MDG-IT
Member
 
Avatar
Total Posts:  31
Joined:  2010-06-18
Melbourne, Australia
 

The site doesn’t load from here - if you actually want to go live you need to get faster hosting (in this case hosting that works..).
EDIT: Did load after ~40 secs, above clearly still applies.

As far as the products chances are you need to refresh your cache, from the backend System -> Cace -> select all, Flush Magento Cache

Peter

 
Magento Community Magento Community
Magento Community
Magento Community
 
Vee_
Member
 
Total Posts:  46
Joined:  2008-07-07
Western Australia
 

Loaded in a few seconds for me on an 8Mb connection with an empty cache; perhaps your experience was an isolated issue, Peter.

 
Magento Community Magento Community
Magento Community
Magento Community
 
MDG-IT
Member
 
Avatar
Total Posts:  31
Joined:  2010-06-18
Melbourne, Australia
 

You could be right, Brenden, I went back out of interest and it is working ok. We’ve had similar experiences in the past where on shared hosting the first pageload is outrageously slow (>20s). Presumeably this is when low traffic sites are pushed out of the cache. An automated ‘get’ is a simple short-term solution.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top