Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento Freezes…Categories deleted! 
 
mayers2007
Jr. Member
 
Total Posts:  10
Joined:  2010-05-09
 

I’m having a problem right now I need to understand.

Dell Inspiron 530
OS: Windows Vista 32-bit
Processor: Intel Core 2 Quad Q6600 @2.40Ghz
Memory: 4GB
Browser: Firefox 3.6.3
Broadband: Roadrunner Lightning

Adding Categories in Magento Admin section. I have roughly over 1000 categories/sub categories right now.

4 Levels

Main Category > Sub Category > Sub Category > Sub Category

I\’ve had the same error multiple times. Example: Saving a Level 4 Subcategory Magento will display \"Category saved\” in green although the screen freezes and the spinning Please Wait graphic is still going. I waited for about 10 minutes and nothing. Refreshed screen and Level 4 Sub Category along with its parent Level 3 Subcategory were completely gone.

This wasn\’t too much of a problem because I was only loosing maybe 3-4 Level 4 Subcategories along with the Level 3 Category however it just happened to a Level 2 Subcategory completely wiping out 10 Level 3 Subcategories and 65 Level 4 Subcategories.

I spent about 45 minutes inputing the categories and in a matter of a few moments all the data was gone for those categories!

I\’m frustrated because I have a deadline to complete this website. The longer its down the longer I loose money so anyone with any information please let me know. Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top