Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Frontend loading problem
 
SilverFoxUnlimited
Jr. Member
 
Total Posts:  21
Joined:  2008-09-28
Rochester, NY
 

Hello,
My front page doesn’t load past the first div tag in the navigation links whenever the frontend cookie exists.  I only recently installed Magento so I’m not certain if it ever worked, but I’m not sure where to look.

 
Magento Community Magento Community
Magento Community
Magento Community
 
SilverFoxUnlimited
Jr. Member
 
Total Posts:  21
Joined:  2008-09-28
Rochester, NY
 

After re-installing Magento 1.1.6, I retraced my steps and found that the problem occurs when I disable all cache.  When I re-enable cache, it works again.

When I turn on PHP errors, I get the following:
Fatal error: Maximum function nesting level of ‘64’ reached, aborting! in /var/www/magento/app/Mage.php on line 327

 
Magento Community Magento Community
Magento Community
Magento Community
 
SilverFoxUnlimited
Jr. Member
 
Total Posts:  21
Joined:  2008-09-28
Rochester, NY
 

Good news, I uninstalled xdebug and it works.  Apparently it was increasing the stack size.  It might be nice if I could increase the max nesting level, but at least it works.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top