Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Site Search on Front End Errors
 
superiormp
Jr. Member
 
Total Posts:  16
Joined:  2008-03-25
 

I am using 1.1.6 with the Default theme.  When I search my site on the front end for a search string (simple text) I get this error:

“SQLSTATE[08S01]: Communication link failure: 1053 Server shutdown in progress”

and then a list of 29 line-items of problems like this:
#0 /home/judaica/public_html/lib/Zend/Db/Statement.php(283): Zend_Db_Statement_Pdo->_execute(Array)
#1 /home/judaica/public_html/lib/Zend/Db/Adapter/Abstract.php(406): Zend_Db_Statement->execute(Array)
#2 /home/judaica/public_html/lib/Zend/Db/Adapter/Pdo/Abstract.php(206): Zend_Db_Adapter_Abstract->query(’select count(DI...’, Array)
#3 /home/judaica/public_html/lib/Varien/Db/Adapter/Pdo/Mysql.php(199): Zend_Db_Adapter_Pdo_Abstract->query(’select count(DI...’, Array)
#4 /home/judaica/public_html/lib/Zend/Db/Adapter/Abstract.php(711): Varien_Db_Adapter_Pdo_Mysql->query(’select count(DI...’, Array)
etc..
....

I’ve cleared the cache, etc. Any ideas what could be causing this catastrophic error?

 
Magento Community Magento Community
Magento Community
Magento Community
 
TapTapper
Jr. Member
 
Avatar
Total Posts:  21
Joined:  2008-09-23
Hudson Valley, NY, US
 

I can’t search my site either, but I get this error:
I installed Magento a week ago (.14 then upgrade to 1.16), added prods and cats, no other customization.  Search on the homepage has never worked.

This webpage is not available.

The webpage at xxx/index.php/catalogsearch/result/?q=tyler&x;=26&y;=12 might be temporarily down or it may have moved permanently to a new web address.

Error 320 (net::ERR_INVALID_RESPONSE): Unknown error.

 
Magento Community Magento Community
Magento Community
Magento Community
 
manofpeace
Jr. Member
 
Total Posts:  3
Joined:  2008-10-27
 

I’m having a similar issue - Where you able to resolve it? If so how

Thanks in advance for a reply

 
Magento Community Magento Community
Magento Community
Magento Community
 
All About Doors and Windows
Member
 
Avatar
Total Posts:  51
Joined:  2008-10-13
Kansas City, MO USA
 

I am working on a site that has the same issue. It has 8000 products and I think that has something to do with it. I am also getting script time outs when we go to export the products.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top