Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

URL always showing /default/ ? 
 
MarkNewby
Member
 
Avatar
Total Posts:  32
Joined:  2008-10-06
MD of Camiloo Limited
 

Hey all,

I’m working on my first freelance project using magento and i’m really liking it so far. A lot of features my client wanted were included out of the box - being honest I told them this - but it’s a massive help as I have a full time job and do freelance in my spare time (geek or what, lol).

Anyway, i’ve just noticed that at the moment all URLs on the website seem to have /default/ in them - any ideas whats causing this?
e.g. what should be /about/ is /default/about/.

I’ve had a quick look through the admin settings but can’t seem to find ‘default’ mentioned anywhere other than ‘default store view’, and this doesn’t seem to have a URL rewrite setting?

Thanks in advance
Mark.

 
Magento Community Magento Community
Magento Community
Magento Community
 
MarkNewby
Member
 
Avatar
Total Posts:  32
Joined:  2008-10-06
MD of Camiloo Limited
 

*nudge*

anyone know?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michae1
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

Turn off “Add Store Code to Urls” in System -> Configuration -> Web -> Url Options

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top