Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t login to admin after installation! Please help! 
 
Ravikumar N B
Sr. Member
 
Avatar
Total Posts:  213
Joined:  2009-01-12
 

I changed my Base URL into http://x.x.x.x/magento/
But still that alert message is coming.

Any idea???

 
Magento Community Magento Community
Magento Community
Magento Community
 
kardson
Member
 
Total Posts:  59
Joined:  2009-02-17
 

I found my issue to be the Cookies in the same table as the last post core_config_data table

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ravikumar N B
Sr. Member
 
Avatar
Total Posts:  213
Joined:  2009-01-12
 

Same issue in version 1.2.1.1
After changing base url of secure and unsecure url that waring message is gone.

 
Magento Community Magento Community
Magento Community
Magento Community
 
fletchgqc
Jr. Member
 
Total Posts:  1
Joined:  2009-03-03
 
Jesse Stewart - 12 February 2009 10:29 AM

This helped me
http://www.magentocommerce.com/boards/viewthread/30715/P75/#t101591

Jesse is right - for most people it’s probably the fact that you don’t have any dots in your domain name. Put some dots in and try again.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Yoke Lee
Sr. Member
 
Avatar
Total Posts:  80
Joined:  2008-05-08
China - Singapore
 
chrischip - 06 November 2008 09:49 PM

I find out what happened. My server time is incorrect and actually behind the time of my client. The invalidates session cookie in IE and Chrome. For some reason Firefox allows this. As soon as I corrected the system time on my Apache server time it works.

Hi Chrischip,

Can tell me how to do this?
I’m using XAMPP 1.6.8 after long hours trying in 1.7.0 and not working.
Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
inthebox
Jr. Member
 
Total Posts:  1
Joined:  2009-03-14
 

Changing my url address from localhost to the ip address solve me this problem

I’m running locally on a MacBook Pro (Mac OS X Leopard) over MAMP Pro 1.7.2

 
Magento Community Magento Community
Magento Community
Magento Community
 
AngryALF
Jr. Member
 
Total Posts:  1
Joined:  2008-11-30
 

Hi!

I have same problem (can’t login after install)
I use:
KUbuntu 8.04 Hardy
Apache 2
PHP 5.2
MySQL 5

Magento instaled on vhost.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Tom Hautka
Jr. Member
 
Total Posts:  3
Joined:  2009-03-10
 

I am having the same problem. I can get to the front end but I can’t login to the backend. I checked the app/etc/local.xml file and all is correct, deleted the cache files and report files and still no luck. Help!!!
Hosting on unix server with PHP5 and Magento ver 1.2.1

 
Magento Community Magento Community
Magento Community
Magento Community
 
cfi
Jr. Member
 
Total Posts:  5
Joined:  2009-01-06
 

I updated to the latest version before the 1.3.0 came out.
Now I can login as a customer or the admin using I.E. 7
I’m going to try upgrading to 1.3.0, but I don’t have much hope.

Has this login issue been resolved in the latest verion?!

 
Magento Community Magento Community
Magento Community
Magento Community
 
cfi
Jr. Member
 
Total Posts:  5
Joined:  2009-01-06
 

I updated to the latest version before the 1.3.0 came out.
Now I can’t login as a customer or the admin using I.E. 7
I’m going to try upgrading to 1.3.0, but I don’t have much hope.

Has this login issue been resolved in the latest verion?!

 
Magento Community Magento Community
Magento Community
Magento Community
 
figaronymous
Jr. Member
 
Total Posts:  1
Joined:  2009-04-29
 

Found a solution to this issue.  The problem has to do with the short lifetime (just 1 hour—3600 seconds) Magento assigns to cookies by default.  If your local PC’s time is more than 1 timezone ahead of your server’s time, your browser will interpret the cookie as already expired as soon as it’s written.  For some reason Firefox can work around this issue, but Chrome can’t.

If you’re able to log into admin via Firefox, go to System > Configuration > Web > Session Cookie Management, and change the Cookie Lifetime to 86400 (1 day) instead of 3600 (1 hour).

If you’re unable to log into admin even when using Firefox, it’s possible to make this change directly in the mysql database.  In phpMyAdmin or similar DB admin tool, run this SQL command:

update core_config_data set value=86400 where path=’web/cookie/cookie_lifetime’

 
Magento Community Magento Community
Magento Community
Magento Community
 
Arju
Jr. Member
 
Total Posts:  3
Joined:  2009-04-19
 

You can have a look at http://arjudba.blogspot.com/2009/04/after-installing-magento-cant-log-in-to.html

 
Magento Community Magento Community
Magento Community
Magento Community
 
erictr1ck
Member
 
Total Posts:  56
Joined:  2009-02-12
 

i am still having this problem :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
astriddowling
Jr. Member
 
Total Posts:  2
Joined:  2009-06-03
 

okay so im having the same problem i installed everything im using xampp and magenta. i have a windows vista. and everything is done and i go and sign in to the back end or even the store demo, and i get a thing asking me to disable cookies when ive already done that. when i try and sing in to the admin back end i get wrong password, and when i do a recover password to ur email i never get any password.

im using internet explorer or firefox.

ive tryed changing the host name to the ip, and just adding dots, by changing the code in the text file. but it still wont work. and i also tryed changing the commas in the varien file. and that still didnt work.

im only sixteen and ive made websites before but just never an online store, so this is pretty complicated for me. its taken me four nights to get this far haha. smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
rzazueta
Member
 
Total Posts:  34
Joined:  2008-07-21
 

I can’t believe I’m even trying Magento again after the clusterf@#k I went through with it last time. I ran into the same issue everyone here is describing. After re-installing FOUR EFFING TIMES I got it working.

I was installing on my local machine so I could set it up with a purchased template (I will NEVER do custom work for a Magento install again - no support, no community, no luck) and was, of course, using “localhost” as my URL. This, apparently, is wrong. When you do the install on a local machine, install from “http://127.0.0.1/”. Accept the defaults for the base URL, etc. and just go with it. As someone above mentioned, Magento apparently needs the dots in the URL or they think it’s invalid. Dumb, but whatever.

The same goes for the person using “http://suse/” - reinstall using the IP address to run the install script. You’ll be better off.

Rob Z.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top